Syncee在更多的电子商务平台上运行。在这里你可以看到如何将它安装到你的WordPress商店与WooCommerce集成。

在安装Syncee到您的WordPress商店之前,请确保您也安装了WooCommerce插件。

https://wordpress.org/plugins/woocommerce/

在安装过程中的某个时刻,你可能会面临一个错误信息。请注意,对于这种整合,应满足以下要求。

Wordpress 4.4或更高版本

Woocommerce 2.6或更高版本

必要的设置。

电子邮件账户

商店名称

SSL

允许PHP curl

一旦完成,你可以在插件中找到Syncee,或通过这个链接添加它。

https://wordpress.org/plugins/syncee-for-suppliers/

现在在你的WordPress管理中点击Syncee,然后点击注册Syncee到Woocommerce。

在下一页,批准Syncee读/写权限。

批准Syncee后,在WordPress管理页面点击刷新,然后点击注册Syncee。

在Syncee注册,然后点击 "进入Syncee"。

如果你有任何问题或需要任何帮助,请通过应用内聊天或电子邮件告知我们,suppliers@syncee.co

您是否已找到答案?